Announcement

Collapse
No announcement yet.

Arcade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Arcade

    Is the arcade down? If I try to go there I only get a blank page.
    Thanks!

    #2
    Thanks for the head's up. I'll send tech support an email.
    1st sx '89 Dx '99 w/RRMS - SP since 2010
    Administrator Message Boards/Moderator

    Comment


      #3
      Originally posted by BoyzMom View Post
      Is the arcade down? If I try to go there I only get a blank page.
      Thanks!
      I just tried to get in the arcade, and got this:


      The website cannot display the page

      HTTP 500

      Most likely causes:
      •The website is under maintenance.
      •The website has a programming error.


      I'll email Tech Support.
      PPMS for 22 years (dx 1998)
      ~ Worrying will not take away tomorrow's troubles ~ But it will take away today's peace. ~

      Comment


        #4
        Haha KoKo - we're on the same page here. I just now sent an email
        1st sx '89 Dx '99 w/RRMS - SP since 2010
        Administrator Message Boards/Moderator

        Comment


          #5
          Arcade

          Has it been fixed yet?
          All sunsets are beautiful, but the most amazing sunsets have a few clouds.

          Comment


            #6
            Doesn't seem to be fixed yet. Sorry for the inconvenience!
            1st sx '89 Dx '99 w/RRMS - SP since 2010
            Administrator Message Boards/Moderator

            Comment


              #7
              Thank you for working on it! Hope it will be back soon.
              MEMBER OF MS WORLD SINCE 4/03.

              SPMS diagnosed 1980. Avonex 2002-2005. Copaxone 6/4/07-5/15/10.

              Comment


                #8
                It's working now!
                1st sx '89 Dx '99 w/RRMS - SP since 2010
                Administrator Message Boards/Moderator

                Comment


                  #9
                  Not for me
                  I still just get a blank screen.
                  I am going through majohng withdrawal!

                  Comment


                    #10
                    False alarm.
                    I signed out, cleared cache, signed back in, and all is well.
                    Thanks!

                    Comment


                      #11
                      Originally posted by Seasha View Post
                      Thanks for the head's up. I'll send tech support an email.
                      Yes I am having problems too. I was told to contact the administrator
                      Thanks for your help Seasha
                      Peace to all,
                      LM
                      RRMS 11/11/2005, SPMS 20011 (guess I 'graduated')

                      Comment


                        #12
                        Are you still having problems Fishytrout? The Arcade is up and running, so let me know what kind of problems you're having - I will then send an email to tech support.

                        Or you can directly send an email to technicalsupport@msworld.org if you want.
                        1st sx '89 Dx '99 w/RRMS - SP since 2010
                        Administrator Message Boards/Moderator

                        Comment

                        Working...
                        X